投稿 资料上传 提问 搜索
您现在的位置是: 首页 > 问答 > 正文

怎么才能在windows 2000中安装vcredist_x86.exe?

我在 windows 2000中安装vcredist_x86.exe,总是出现如下提示,请问怎么解决:


有没有支持windows 2000的vcredist_x86.exe,能否发给我一个~~

问题回复
  1. 简讯
    简讯IT技术之家

    vcredist_x86.exe好像是有支持 windows 2000的,但不是每个都可以用;如果想要运行mfc程序,可以试着如下操作,不一定非要去安装vcx86

    如:VS2012编写的程序,在  windows 2000 运行 ,操作方法

    1. 项目属性里面,找到:链接器>高级>所需的最低版本,输入5.0

    注: a. 5.0(即win2000的版本号)
            b. 5.1表示winX
            c. 6.0表示vista

    VS2012默认使用“平台工具集”为VS2012(110)版本,这项参数可以设置为VS2012-WindowsXP(110),再配合上面一项设置,应该可以支持win2000运行了  

    回复